Requirements

To run SyndeoCMS version 2.5 (or higher):

- Apache webserver (1.3.23 or higher, or 2.0.48-1 or higher)
- PHP (version 4.2.1 or higher)
- MySQL (version 3.23 or higher)

SyndeoCMS runs on Windows or Linux platforms when the above requirements are met.

The following info for Windows 2003 Server with IIS 6.0
Required:
PHP 4.3.9
MySQL 3.23.49

In IIS 6.0 you have to create an extra web service extension and just name it for example PHP.
Point it to php.exe and to php4ts.dll.

SyndeoCMS can run perfectly at an ISP (Internet Service Provider) when they support PHP and MySQL.

If you have your own server, it is better to use the most current versions for Apache, Mysql and PHP.
Also most every ISP will have higher versions, eg. this site is running on:
Apache/2.0.59 (Unix), PHP parser is 5.1.4 and Version 4.1.11-standard